CX6 Error 00-00-00 50-06-01 - hard reset?

Discussion about Ricoh R and CX cameras

CX6 Error 00-00-00 50-06-01 - hard reset?

Postby Themegnificant » Wed Aug 01, 2012 5:50 am

Hello there,
I'm having a problem with my Ricoh CX6, the Error Code pops up and then the camera just switches straight back off :shock: . This is particulary annoying as I'm travelling Vietnam at the moment. Does anyone have any ideas? we've tried updating the firmware to version 1.26, but it hasn't helped.
Does anyone know how to do a hard reset or actually fix the error?
Ricoh support hasn't answered yet, but as we're on holiday right now, we'd be really happy if we could take some pictures.. Also we've combed through the manual and haven't found anything helpful.
I'd be grateful for any answers!
Themegnificant
 
Posts: 1
Joined: Wed Aug 01, 2012 5:42 am

Re: CX6 Error 00-00-00 50-06-01 - hard reset?

Postby thelps » Wed Aug 01, 2012 9:19 am

Hi, and welcome to the forum. Sorry to hear of fault, particularly on your holidays! :cry:

Have you tried another SD card? or if you don't have a spare, remove the existing one to see if the fault goes away.
Probably not the fault but easy to check.
Tim
__________________________________________________________________________________________

| Ricoh GRD I Limited | Ricoh GRD II | Ricoh GRD III | Ricoh GRD IV | Ricoh GR | and some inspiration
User avatar
thelps
Site Supporter
 
Posts: 3756
Joined: Mon Nov 05, 2007 9:12 am
Location: Adelaide, Australia

Re: CX6 Error 00-00-00 50-06-01 - hard reset?

Postby Paulpot » Tue Apr 16, 2013 8:03 am

Hello, I was just wondering if you managed to fix this problem with your Ricoh CX6.
The same thing has happened to mine.
Just brand new out of the box.
Used it a few times to test it then the next time I turned on it showed "error 00-00-00 50-06-01" and then turned off.
It can still turn on though if you press picture display and it will show recorded photo's but cannot go into photo taking mode.
Could the problem have been a different battery as I just tried a new Wasabi battery but it worked fine while I used it. The problem did not show till the next time I turned it on.
Did you manage to fix yours or did you have to return it?
Does anyone else know what the problem might be?
Help.
Paulpot
 
Posts: 1
Joined: Tue Apr 16, 2013 7:54 am

Re: CX6 Error 00-00-00 50-06-01 - hard reset?

Postby Fidosoret » Fri Aug 25, 2017 8:49 am

I know nothing is always right. Thoughts of people, the truth will come true.
Fidosoret
 
Posts: 2
Joined: Fri Aug 25, 2017 5:31 am


Return to Ricoh R/CX

Who is online

Users browsing this forum: No registered users and 1 guest

cron